Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Abnormal tyre wear - DDC setup, rebound  (Read 371 times)

0 Members and 1 Guest are viewing this topic.

Offline Mincemeat

  • S1000R Junior
  • *
  • Posts: 4
  • Country: no
  • Bike: 2014 S1000R
Abnormal tyre wear - DDC setup, rebound
« on: September 15, 2019, 01:01:21 PM »
I have a 2014 S1000R with the DDC suspension.

After a recent trackday my rear tyres have a combination of cold tears (i think) and suspension related wear. Most probably rebound too slow.

To be honest I have not set SAG per manual instructions. Could this be causing the problem? Im of average weight (about 80 kg geared up).


Online zombie

  • S1000R Master
  • ****
  • Posts: 768
  • Country: ca
  • Bike: 2017 S1000R
  • City / Town: Oromocto
Re: Abnormal tyre wear - DDC setup, rebound
« Reply #1 on: September 15, 2019, 01:04:09 PM »
From the pic I'd guess it's more due to improper tyre pressures, but I'm no expert.

Offline Mincemeat

  • S1000R Junior
  • *
  • Posts: 4
  • Country: no
  • Bike: 2014 S1000R
Re: Abnormal tyre wear - DDC setup, rebound
« Reply #2 on: September 15, 2019, 01:32:18 PM »
*Originally Posted by zombie [+]
From the pic I'd guess it's more due to improper tyre pressures, but I'm no expert.

I agree with you about that. The rear was set to about 2,7 bars at track which is probably too high. However there is a lip of rubber on the leading edge making me believe there are some incorrect settings in the picture?

 


Recent Posts/Topics