Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Decat My S1000r  (Read 1133 times)

0 Members and 1 Guest are viewing this topic.

Offline Toolman

  • S1000R Master
  • ****
  • Posts: 523
  • Country: gb
  • Bike: S1000R
  • City / Town: West Sussex
Re: Decat My S1000r
« Reply #10 on: March 06, 2019, 04:41:04 PM »
Plus one for the oe end can with Akrapovic headers.
It's a shame but you do lose some low end smoothness and power, but my mid range torque went up by 10% according to the dyno. Maybe a Rapid Bike is the way to go to overcome that issue? IIRC the weight saving is about 6KG

Offline Tipitin

  • S1000R Member
  • **
  • Posts: 15
  • Country: scotland
  • Bike: S1000R 2017
  • City / Town: Ayr
Re: Decat My S1000r
« Reply #11 on: March 06, 2019, 08:38:01 PM »
A handful of (poor quality :008:) photos of my sport minus the cat, courtesy of Akrapovic...  :001:







If anyone needs some close-ups, let me know  :002:

Offline Hooligan

  • S1000R Pro
  • ***
  • Posts: 153
  • Country: ca
  • any day on 2 wheels is a good day
  • Bike: 18 S1KR sport
  • City / Town: Montreal
Re: Decat My S1000r
« Reply #12 on: March 07, 2019, 01:02:39 PM »
*Originally Posted by Toolman [+]
Plus one for the oe end can with Akrapovic headers.
It's a shame but you do lose some low end smoothness and power, but my mid range torque went up by 10% according to the dyno. Maybe a Rapid Bike is the way to go to overcome that issue? IIRC the weight saving is about 6KG
How did you deal with the servo..cables /motor? Did it throw fault codes? did you have to install servo buddy?
Thanks

Offline Toolman

  • S1000R Master
  • ****
  • Posts: 523
  • Country: gb
  • Bike: S1000R
  • City / Town: West Sussex
Re: Decat My S1000r
« Reply #13 on: March 07, 2019, 07:08:07 PM »
*Originally Posted by Hooligan [+]
How did you deal with the servo..cables /motor? Did it throw fault codes? did you have to install servo buddy?
Thanks
I removed the cables from the servo, then replaced the servo and plugged in the wiring, nothing shows on the dash to suggest anything is amiss, maybe codes would show with a code reader, don't know....

Offline Hooligan

  • S1000R Pro
  • ***
  • Posts: 153
  • Country: ca
  • any day on 2 wheels is a good day
  • Bike: 18 S1KR sport
  • City / Town: Montreal
Re: Decat My S1000r
« Reply #14 on: March 07, 2019, 09:36:02 PM »
*Originally Posted by Toolman [+]
I removed the cables from the servo, then replaced the servo and plugged in the wiring, nothing shows on the dash to suggest anything is amiss, maybe codes would show with a code reader, don't know....
Cheers. Thanks for your insight.

 


Recent Posts/Topics