Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Battery drops and won't start  (Read 311 times)

0 Members and 1 Guest are viewing this topic.

Offline Pavey

  • S1000R Member
  • **
  • Posts: 21
  • Country: gb
  • Bike: S1000R
  • City / Town: St Albans
Battery drops and won't start
« on: August 12, 2018, 12:35:08 PM »
 My 2015 R shows 13.18 volts through the Bike Trac app while fully charged using an Optimate. I took it off the charger and it started fine. Let it run till it warmed up and the idling audibly changed and turned it off, checked the app and the volts showed bang on 12.

Should that be correct, 12v at stand still after idling? I understand it's not getting much of a charge unless i take it out for a long ride. It started fine again just now while in my garage.

However, I've been away for a week and prior to that though it caught me out while out and i had to get picked up as it wouldn't start, the dash just clicked and went out upon pressing the starter button. I'm reluctant to take it out again incase the same thing happens again, do these sound like normal symptoms though and the non starting was a one off?

I did read about the R's battery not being that great, i wonder if mine had got to the end of its life.

Thanks for any advice.

Offline Bert

  • S1000R Member
  • **
  • Posts: 29
  • Country: nl
  • Bike: S1000r
Re: Battery drops and won't start
« Reply #1 on: August 12, 2018, 08:48:26 PM »
Hi,
Is the voltage on the battery over 14v with the engine running? If yes, I expect you need a new battery. If lower than 13v, probably something is not ok in charging.
 I know the feeling of doubt when the bike seems not reliable; it spoil the fun.

Bert

Offline Pavey

  • S1000R Member
  • **
  • Posts: 21
  • Country: gb
  • Bike: S1000R
  • City / Town: St Albans
Re: Battery drops and won't start
« Reply #2 on: August 13, 2018, 08:40:55 AM »
When running it shows 14.24v, i turned it off pretty much straight away and it's now showing 11.89v.

This was after being on charge all night and getting to and staying at 13.18v. Rang a local BMW place and he said 14v while running is fine, and it has now jumped up to 12.12v.

As you say Bert frustrating as i am reluctant to take it out for fear of getting stranded again.

« Last Edit: August 13, 2018, 08:54:10 AM by Pavey »

Offline S1rdek

  • S1000R Master
  • ****
  • Posts: 596
  • Country: gb
  • Bike: S1r
  • City / Town: Northeast
Re: Battery drops and won't start
« Reply #3 on: August 13, 2018, 11:52:53 AM »
Resting voltage should be at least 12.5v & ideally higher.
After using a charger you need to wait at least half an hour before checking voltage.
You need a new battery. No ifs, no buts

 


Recent Posts/Topics

sociology-monitor