Author Topic: Grinding noise/RPM issue  (Read 335 times)

0 Members and 3 Guests are viewing this topic.

Offline darrens1

  • S1000R Junior
  • *
  • Topic Author
  • Posts: 1
  • Bike: 2015 S1000R
  • City / Town: calgary
  • Country: ca
Grinding noise/RPM issue
on: November 23, 2021, 02:15:10 AM
So I started my bike up, got a CEL while riding home, everytime i would try to go above 5k ish rpm depending on the gear im in, the bike would hesitate to any higher in the RPMS/there would be a louder noise(almost like a grinding noise)

Thoughts on what it could be ?


The CEL went off after I turned the bike off and turned it on again, but the issue remained.


Sitting at about 28k kms with the silver cam chain plug from BMW

I have a Power Commander on the bike, used to have an autotune module with it but it gave me problems so i got rid of it(turned it off but haven't removed it)
Last Edit: November 23, 2021, 02:19:24 AM by darrens1

#1

Offline rogracer

  • S1000R Pro
  • ***
  • Posts: 130
  • Bike: 2015 S1000R
  • City / Town: Orlando, Florida
  • Country: us
Re: Grinding noise/RPM issue
Reply #1 on: November 24, 2021, 03:39:49 PM
if you can us a GS-911 or Motoscan app to pull the stored codes, you could get more insight.

#2

Offline beech

  • S1000R Master
  • ****
  • Posts: 753
  • Bike: S1000R, K1300S
  • City / Town: Mount Vernon, WA
  • Country: us
Re: Grinding noise/RPM issue
Reply #2 on: November 27, 2021, 06:22:15 PM
Check engine light, limp mode? Is the connector to the throttle snapped into place well?

 



sociology-monitor